EOX GitLab Instance

Commit 1f2f6db4 authored by Nikola Jankovic's avatar Nikola Jankovic 💻
Browse files

Merge branch 'main' of gitlab.eox.at:vs/cache into main

parents 8a9c8db4 b960ce30
Pipeline #19005 passed with stage
in 4 minutes and 54 seconds
[bumpversion]
current_version = 2.0.0
current_version = 2.0.2
commit = True
tag = True
parse = (?P<major>\d+)\.(?P<minor>\d+)\.(?P<patch>\d+)(\-(?P<release>[a-z]+)\.(?P<build>\d+))?
......@@ -24,6 +24,10 @@ search = current_version = {current_version}
search = version="{current_version}"
replace = version="{new_version}"
[bumpversion:glob:chart/Chart.yaml]
[bumpversion:glob:charts/seeder/Chart.yaml]
search = appVersion: "{current_version}"
replace = appVersion: "{new_version}"
[bumpversion:glob:charts/cache/Chart.yaml]
search = appVersion: "{current_version}"
replace = appVersion: "{new_version}"
......@@ -63,4 +63,4 @@ EXPOSE 80
ENTRYPOINT ["./entrypoint.sh"]
CMD ["./run-httpd.sh"]
LABEL version="2.0.0"
LABEL version="2.0.2"
......@@ -19,10 +19,10 @@ maintainers:
# This is the chart version. This version number should be incremented each time you make changes
# to the chart and its templates, including the app version.
# Versions are expected to follow Semantic Versioning (https://semver.org/)
version: 0.1.0
version: 0.1.2
# This is the version number of the application being deployed. This version number should be
# incremented each time you make changes to the application. Versions are not expected to
# follow Semantic Versioning. They should reflect the version the application is using.
# It is recommended to use it with quotes.
appVersion: "2.0.0"
appVersion: "2.0.2"
......@@ -19,10 +19,10 @@ maintainers:
# This is the chart version. This version number should be incremented each time you make changes
# to the chart and its templates, including the app version.
# Versions are expected to follow Semantic Versioning (https://semver.org/)
version: 0.1.0
version: 0.1.2
# This is the version number of the application being deployed. This version number should be
# incremented each time you make changes to the application. Versions are not expected to
# follow Semantic Versioning. They should reflect the version the application is using.
# It is recommended to use it with quotes.
appVersion: "2.0.0"
appVersion: "2.0.2"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment