EOX GitLab Instance

Commit fe91075c authored by Marko Locher's avatar Marko Locher
Browse files

Update to latest vagrant version

(which deprecated rubygems based installation)
parent 8dc1e4d8
source 'https://rubygems.org'
gem 'vagrant'
\ No newline at end of file
GEM
remote: https://rubygems.org/
specs:
archive-tar-minitar (0.5.2)
childprocess (0.3.9)
ffi (~> 1.0, >= 1.0.11)
erubis (2.7.0)
ffi (1.6.0)
i18n (0.6.4)
json (1.7.7)
log4r (1.1.10)
net-scp (1.0.4)
net-ssh (>= 1.99.1)
net-ssh (2.2.2)
vagrant (1.0.7)
archive-tar-minitar (= 0.5.2)
childprocess (~> 0.3.1)
erubis (~> 2.7.0)
i18n (~> 0.6.0)
json (>= 1.5.1, < 1.8.0)
log4r (~> 1.1.9)
net-scp (~> 1.0.4)
net-ssh (~> 2.2.2)
PLATFORMS
ruby
DEPENDENCIES
vagrant
......@@ -24,11 +24,7 @@ git clone https://gitlab.eox.at/vagrant/builder_rpm.git ./
```
Install vagrant, either see [vagrant docs](http://docs.vagrantup.com/v1/docs/getting-started/index.html) for more information, or install the latest version via rubygems by running the following command
```bash
bundle install
```
Previously you could install vagrant via rubygems (e.g. using bundler), but since 1.1.x this method is deprecated, so please go to http://downloads.vagrantup.com/ and download the latest package for your operating system
Edit the _Vagrantfile_ and update the project (see the beginning of [Vagrantfile](/vagrant/builder_rpm/tree/master/Vagrantfile))
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment